Edit Content problems

Jul 10, 2012 at 10:11 AM

Hi,

When I try edit the content of the module in my page the content of all the tabs appear with the same problem, a html text with the structure of the folder "Desktopmodules/Nuntio.Content/controls/".

I try the module in my local machine and I don´t have any problem. I use Dotnetnuke versio 06.02.00 (1610). 

Regards, Ricardo

Jul 17, 2012 at 6:44 AM

Yes, It is also my problem.

Jul 19, 2012 at 6:48 AM

I fixed it.

IIS -> Web site -> DesktopModules -> right click folder Nuntio.Content

Properties -> tab Directory : check only Read. Ok and reset IIS

Sep 16, 2012 at 2:29 PM

I had the same problem. Localy it works fine, but on a live server, the edit content didn't work(it browse the /controls/ folder). I tried every combination of permissions but I couldn't find a fix. Please advice.

Sep 22, 2013 at 3:01 PM
Edited Sep 22, 2013 at 3:01 PM
I have the same problem when I moved it it a live site. It displays the following instead of the editor.
Was anyone able to resolve it for non-local sites?

/Desktopmodules/Nuntio.Content/controls/

[To Parent Directory] 9/8/2013 6:32 PM <dir> App_LocalResources 9/8/2013 6:32 PM 4879 uc_Editor.ascx 9/8/2013 6:32 PM 2595 uc_Options.ascx 9/8/2013 6:32 PM 1300 uc_Preferences.ascx 9/8/2013 6:32 PM 372 uc_Tab.ascx
Oct 18, 2013 at 7:32 PM
I had the same problem and I solved it downloading the HotFix_For_DNN_7.1.0.zip from http://nuntiocontent.codeplex.com/workitem/12785